FacesIDEがEclipse3.4に対応してない件について

FacesIDEはEclipse3.4で動きません。たぶん。自信ない。

JSFでも勉強しようかとEclipse3.4(Pleiadesの)のdropins/に

FacesIDEを設置したけど

まったく読み込めた感じがなく・・・

メインメニューから「ファイル」→「新規」→「その他」を選択し、新規ダイアログで「JSF」→「JSFサポートの追加」を選択すると以下のウィザードが起動し、MyFacesのJARファイル、faces-config.xml、web.xmlを生成することができます。

FacesIDE – Project Amateras

JSFなんて項目ないんですけど!と3日悩んだ結果

3.3に対応したって書いてるけど

3.4に対応したってどこにも書いてないなぁと・・・

んで3.3にプラグインを設置したら普通に使えました~っていう感じ←今ここ

ちなみに3.4のplugins/に設置しても動かなかった。

コメントは受け付けていません。